Nagłówek i stopka
 
Powiadomienia
Wyczyść wszystko

Nagłówek i stopka

12 Posty
2 Ludzie
0 Reactions
1,194 Czytano
Posty: 10
Twórca tematu
(@pomocdlafirmy1)
Członek
Dołączył: 11 miesięcy temu

Cześć, ja znowu w temacie nagłówka i stopki.

korzystam z motywu Blocksy 

gdy jestem zalogowana do WordPressa stopka i nagłówek są identyczne na każdej podstronie

natomiast podczas przeglądania strony w trybie incognito nagłówek i stopka na 2 z 5 podstron jest nienaturalnie duża, jest też rozsunięta i np. ikona Instagrama wyświetla się w innym kolorze niż w wersji gdy jestem zalogowana.

Gdy podglądam wszystkie ustawienia, wydają się identyczne.

Czy coś polecacie? 

Odpowiedzi 11
Posty: 105
(@krzysiek)
Użytkownik
Dołączył: 2 lata temu

Cześć. Podeślij proszę link do tej strony żebym mógł na to zerknąć i zweryfikować. Nie powinno tak być.

Odp...
1 Odpowiedź
(@pomocdlafirmy1)
Dołączył: 11 miesięcy temu

Członek
Posty: 10

Dziękuję bardzo

pomocdlafirmy.pl

Odp...
Posty: 105
(@krzysiek)
Użytkownik
Dołączył: 2 lata temu

Joanno widzę dwa różne ostylowania dla stopki. Np. tam gdzie układa Ci się wszystko w jednej kolumnie brakuje niektórych css-ow stopki, choćby --grid-template-columns: 2fr 1fr 1fr;
Musiałbym zajrzeć do backendu Twojej strony żeby przejrzeć ustawienia jakie wprowadziłaś.
Spróbuj na razie klasycznego zagrania. Wyłącz wszystkie wtyczki zostawiając tylko Blocksy Companion i sprawdź czy to rozwiąże problem. Chodzi o wykluczenie konfliktu z innymi wtyczkami.

Odp...
1 Odpowiedź
(@pomocdlafirmy1)
Dołączył: 11 miesięcy temu

Członek
Posty: 10

Krzysztof, dziękuję

 
gdy wyłączyłam wtyczki pozostawiając Blocksy

1. w trybie zalogowania do WP - stopka zmieniła się do wersji gdzie np. logo iG jest wyszarzone a miało być w oryginalnych barwach
2. w trybie incognito stopka jest dokładnie taka jak była wcześniej - na kilku zakładkach ok, na ostatnich dwóch (blog/kontakt) nadal rozjechana
 
co ciekawe częściowo naprawił się nagłówek - dotychczas był problem, że na tych dwóch podstronach część nagłówka była z bezbarwnym tłem, czego też nie potrafię wykluczyć, po włączeniu wtyczek problem wraca
 
Może powinnam od nowa stworzyć stopkę i nagłówek a teraz wszystko usunąć?
 
nie wiem czy to może mieć związek, ale kilka dni temu pojawił się też taki problem, że wtyczka Rank Math SEO źle ocenia moje wpisy, np. twierdzi, że artykuł ma za mało słów podczas gdy ma ich ponad 800, nie widzi frazy kluczowej w treści itd.
Odp...
Posty: 10
Twórca tematu
(@pomocdlafirmy1)
Członek
Dołączył: 11 miesięcy temu

Krzysztof, już jest wszystko ok :) nie wiem co pomogło, ale po godzinie od poprzedniej mojej wiadomości, strona zaczęła wyglądać prawidłowo. 

Nadal pozostał problem SEO - wtyczka nie widzi co powinna widzień, ale to oddzielny temat :)

Dziękuję za pomoc!

Odp...
Posty: 105
(@krzysiek)
Użytkownik
Dołączył: 2 lata temu

Nie masz przypadkiem aktywnego buforowania czy to po stronie wtyczki czy po stronie serwera? Ten opis nagle znikającego problemu z ostylowaniem stopki mógłby sugerować, że ładują się zbuforowane, nieaktualne dane.
Odnośnie RankMath to być może jest to bug który Twórcy usunął w jednej z kolejnych aktualizacji. Treści budujesz/edytujesz w Gutenbergu czy w Elementorze?

Odp...
Odpowiedzi 3
(@pomocdlafirmy1)
Dołączył: 11 miesięcy temu

Członek
Posty: 10

@krzysiek Krzysztof, muszę dopytać gdzie to sprawdzić? Korzystam z WP Rocket. Chodzi o "wstępne ładowanie"?

 
Odnośnie RankMath - pracuję w Gutenbergu. Dziś nagle zniknęły wpisy na blogu. Rano aktualizowałam wtyczki Blocksy Companion i Converter for Media
Odp...
(@krzysiek)
Dołączył: 2 lata temu

Użytkownik
Posty: 105

@pomocdlafirmy1 Raczej nie. Prawdopodobnie po wprowadzonych zmianach nie wyczyściłaś pamięci wtyczki WP Rocket więc wyczyściła się sama po pewnym czasie (domyślnie czyści się co 10 godzin). Jeśli wprowadzasz jakieś zmiany związane z wyglądem warto po ich wprowadzeniu oczyścić pamięć manualnie i na nowo wygenerować krytyczne CSSY (jeśli z tej opcji optymalizacji korzystasz). Wystarczy kliknięcie w dwa przyciski jak na obrazku poniżej:

 

Odp...
(@pomocdlafirmy1)
Dołączył: 11 miesięcy temu

Członek
Posty: 10

@krzysiek bardzo dziękuję za odpowiedź :)

odnośnie bloga - to znowu jakiś jednorazowy i chwilowy błąd, już działa :)

Odp...
Strona 1 / 2